GoGuardian Login Problems / Teacher Outage
Incident Report for GoGuardian
Resolved
We have resolved issues with logging into GoGuardian Teacher and starting or monitoring classroom sessions which affected and caused delays for commands, calls, presentations, scenes, and off-task alerts. Thank you for your patience and we apologize for any trouble this may cause.
Posted Sep 15, 2020 - 14:49 PDT
Monitoring
We have resolved issues with logging into GoGuardian Teacher and starting or monitoring classroom sessions. We are working with a third party vendor to remedy the situation. Dashboards, classrooms, and student screen data should now be available for viewing. GoGuardian Teacher commands, calls, presentations, scenes, and off-task alerts may not work as expected. Thank you for your patience and we apologize for any trouble this may cause.
Posted Sep 15, 2020 - 12:47 PDT
Update
We are currently investigating an issue causing problems logging into GoGuardian Teacher and starting or monitoring classroom sessions. We apologize for any trouble this may cause.
Posted Sep 15, 2020 - 11:34 PDT
Investigating
We are currently investigating an issue causing problems logging into GoGuardian. We apologize for any trouble this issue may cause.
Posted Sep 15, 2020 - 10:27 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard), Teacher: Dashboard, Teacher: Classroom Connections, Organization Management, Fleet: Dashboard, and GoGuardian Beacon (Dashboard).