GoGuardian Partial Outage
Incident Report for GoGuardian
Resolved
GoGuardian Teacher timelines, scenes, commands, voice, and video calls as well as GoGuardian Admin/Beacon/DNS browsing history have recovered and are now functional. We apologize for any trouble caused by this issue.
Posted Jan 07, 2021 - 16:30 PST
Monitoring
GoGuardian Teacher timelines, scenes, commands, voice, and video calls as well as GoGuardian Admin/Beacon/DNS browsing history have recovered and are now functional. We are continuing to monitor the situation.
Posted Jan 07, 2021 - 13:23 PST
Investigating
We are currently investigating an issue causing GoGuardian Teacher Timelines, Scenes, Commands (lock, open tab, close tab), voice, and video calls to not work as expected. GoGuardian Admin and Beacon browsing data may also currently be delayed/missing temporarily. Apologies for any trouble this may cause.
Posted Jan 07, 2021 - 13:05 PST
This incident affected: GoGuardian Beacon (Alerts, Alert Details), GoGuardian Admin 2.0 (Dashboard, Alerts, GoGuardian Admin Gateway), GoGuardian Parent (GoGuardian Parent Application), Admin: Dashboard, Teacher: Dashboard, Teacher: Classroom Connections, and GoGuardian DNS (GGDNS Reporting).