GoGuardian Admin Policies UI Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue causing the allowed and blocked Youtube channels/videos section within GoGuardian Admin to not load as expected. Loading the lists of videos/channels or adding new videos/channels is now fully functional. We apologize for the trouble this issue may have caused.
Posted Apr 09, 2020 - 10:09 PDT
Investigating
We are currently investigating an issue causing the allowed and blocked Youtube channels/videos section within GoGuardian Admin to not load as expected. Existing filtering is currently active and functional, but loading the lists of videos/channels or adding new videos/channels is currently unavailable. We apologize for the trouble this issue may cause.
Posted Apr 09, 2020 - 09:49 PDT
This incident affected: GoGuardian Admin 2.0 (YouTube Filtering).