GoGuardian Teacher Degraded Performance - Commands
Incident Report for GoGuardian
Resolved
We have successfully resolved an issue which existed on 10/1/20 between approximately 8:50 am and 10:35 am pacific time with one of our third party services which delivers GoGuardian Teacher commands such as opening tabs, closing tabs, locking screens, voice calls, video conferencing, or applying scenes to live classroom sessions. This issue may have caused delays or duplicate actions on student devices. Commands and calls are now be working as expected. We apologize for any trouble this issue has caused.
Posted Oct 01, 2020 - 10:40 PDT
Investigating
We are currently working on investigating an issue which began 10/1/20 at approximately 8:50 am pacific time with one of our third party services which delivers GoGuardian Teacher commands such as opening tabs, closing tabs, locking screens, voice calls, video conferencing, or applying scenes to live classroom sessions. This may cause delays or duplicate actions on student devices. We apologize for any trouble this may cause.
Posted Oct 01, 2020 - 09:42 PDT
This incident affected: Teacher: Classroom Connections.