GoGuardian Director Service Availability Issues
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted 10 days ago. Nov 07, 2017 - 13:36 PST
Investigating
Our engineers are currently investigating an issue causing some users to be unable to log into GoGuardian Director.
Posted 10 days ago. Nov 07, 2017 - 12:40 PST