We have resolved the issue causing difficulties toggling categories within policies in GoGuardian which users may have experienced between 8:20 and 9:20 PDT. Service has been fully restored. We apologize for any trouble caused by this issue.
Posted Sep 27, 2024 - 10:00 PDT
Monitoring
We have implemented a fix to resolve issues related to toggling categories within policies in GoGuardian Admin and service has been restored for a majority of our customers. We will continue to monitor performance to ensure full functionality. We apologize for any trouble caused by this issue.
Posted Sep 27, 2024 - 09:18 PDT
Investigating
Some users may experience trouble toggling categories within policies in GoGuardian, starting at approximately 8:20 AM Pacific time. Filtering for existing categories and manual edits to URLs are working as expected. We are currently investigating the issue and working towards a fix. We will keep you updated here with additional details. We sincerely apologize for any inconvenience
Posted Sep 27, 2024 - 08:49 PDT
This incident affected: GoGuardian Admin 2.0 (Policies).