GoGuardian Teacher Outage
Incident Report for GoGuardian
Resolved
GoGuardian Teacher issues from this morning are now resolved. We are continuing to work on additional optimizations. We're sorry for any trouble this issue has caused.
Posted about 2 months ago. Oct 23, 2018 - 12:25 PDT
Monitoring
We have implemented a fix to mitigate performance issues related to GoGuardian Teacher. Performance may be degraded as our services recover. We are continuing to monitor performance and are working on additional optimizations. Thanks for your patience while we work on a resolution.
Posted about 2 months ago. Oct 23, 2018 - 09:21 PDT
Investigating
We are currently investigating an issue preventing classrooms from loading properly in GoGuardian Teacher. We apologize for any trouble this may cause.
Posted about 2 months ago. Oct 23, 2018 - 08:51 PDT
This incident affected: Teacher: Dashboard.