GoGuardian Admin Custom Groups Degraded UI Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue which occurred between 3pm PDT 5/2/24 and 10:15 PDT 5/3/24, which resulted in increased reports of trouble accessing specific custom group links within GoGuardian Admin. This feature should now work as expected. Thank you for your patience and we apologize for any inconvenience caused by this issue.
Posted May 03, 2024 - 11:15 PDT
Monitoring
We have implemented a fix for the Custom Groups interface within GoGuardian Admin and it now seems to be functioning as expected. Our team will continue to monitor performance to ensure full access and functionality. We apologize for any trouble caused by this issue.
Posted May 03, 2024 - 10:15 PDT
Investigating
Users may experience trouble accessing specific custom group links within GoGuardian Admin, starting at approximately 3pm PDT 5/2/24. The groups themselves should still filter students as intended in the meantime. We are currently investigating the issue and working towards a fix. We will keep you updated here with additional details. We sincerely apologize for any inconvenience.
Posted May 03, 2024 - 08:47 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard).