Major Outage: [Teacher]

Incident Report for GoGuardian

Resolved

We have resolved the issue that resulted in trouble with locking/unlocking devices and opening/closing tabs within GoGuardian Teacher. These commands should now work as expected. Thank you for your patience and we apologize for any inconvenience caused by this issue.
Posted Mar 25, 2026 - 09:36 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2026 - 09:28 PDT

Investigating

It looks like users are experiencing trouble with locking/unlocking devices and opening/closing tabs within GoGuardian Teacher, starting at approximately 8:30 AM Pacific Time. We are currently investigating the issue and working towards a fix. We will keep you updated with additional details. We sincerely apologize for any inconvenience.
Posted Mar 25, 2026 - 08:55 PDT
This incident affected: Teacher: Classroom Connections.