GoGuardian Admin Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue with GoGuardian Admin 2.0 previously affecting the loading of policies and penalty box modals. Thanks for your patience while we worked to resolve this issue. Feel free to reach out to support@goguadian.com if you continue to have trouble with policies.
Posted 4 months ago. Feb 06, 2019 - 13:01 PST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Feb 06, 2019 - 12:07 PST
Identified
GoGuardian Admin 2.0 is currently experiencing an issues affecting the loading of policies and penalty box modals. Our engineers are currently working on a fix for this issue. Content filtering is still fully operational. We apologize for any trouble this may cause.
Posted 4 months ago. Feb 06, 2019 - 11:42 PST
This incident affected: GoGuardian Admin 2.0 (Policies).