GoGuardian Admin Policy Categorization Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue which occurred between 2:45pm PDT and 3:35pm PDT, which resulted in increased reports of trouble toggling filtering categories on/off within GoGuardian Admin. Toggling filtering categories within GoGuardian Admin should now work as expected. Thank you for your patience and we apologize for any inconvenience caused by this issue.
Posted Sep 06, 2023 - 15:43 PDT
Investigating
As of approximately 2:45 PM PDT, we have seen increased reports of difficulty toggling policy categorizations within GoGuardian Admin. Our team is currently working to resolve this issue and will keep you updated as we implement a fix. We sincerely apologize for any inconvenience. Filtering currently in place is not affected.
Posted Sep 06, 2023 - 15:11 PDT
This incident affected: GoGuardian Admin 2.0 (Policies).