Theft Recovery 2.0 Outage
Incident Report for GoGuardian
Resolved
We have successfully identified and resolved this issue. Devices have been restored to the GoGuardian Admin theft recovery 2.0 module. We apologize for any inconvenience this may have caused.
Posted 7 months ago. May 16, 2018 - 11:49 PDT
Investigating
Devices within GoGuardian Admin theft recovery 2.0 module are currently unavailable. We are currently investigating and working on a fix for this issue. We apologize for the inconvenience this may be causing.
Posted 7 months ago. May 16, 2018 - 11:39 PDT
This incident affected: Admin: Dashboard.