GoGuardian Teacher Present to Class Issue
Incident Report for GoGuardian
Resolved
We have resolved an issue causing the present to class feature to have been removed for several accounts. The presentation tab should now be available in active GoGuardian Teacher sessions. We apologize for any trouble this issue has caused.
Posted Nov 20, 2020 - 09:11 PST
Investigating
We are currently investigating an issue causing the present to class feature to have been removed for several accounts. If you are missing the tab and would like to conduct a presentation, please add /call/present to the end of the classroom URL you are currently in and press the return/enter key on your keyboard.

Example:
https://teacher.goguardian.com/classrooms/565559/sessions/252260861 -> https://teacher.goguardian.com/classrooms/565559/sessions/252260861/call/present

We apologize for any trouble this issue may cause.
Posted Nov 20, 2020 - 08:36 PST
This incident affected: Teacher: Dashboard.