GoGuardian Teacher Outage
Incident Report for GoGuardian
Resolved
The issue causing students to appear as offline has been resolved. In our investigation, there was an issue with a third-party provider's underlying service. We were able to reach out to this provider to troubleshoot and resolve the issue. Thanks so much for your patience while we worked on a resolution.
Posted May 09, 2023 - 12:44 PDT
Monitoring
We are continuing to monitor the issue causing students to appear as offline in GoGuardian Teacher. According to our internal tests restarting sessions where this issue is present has helped to improve or resolve the issue.
Posted May 09, 2023 - 11:33 PDT
Investigating
Starting around 1PM EDT (10am PDT), we're investigating an issue causing students to appear as offline in GoGuardian Teacher. We apologize for any trouble this may cause.
Posted May 09, 2023 - 10:08 PDT
This incident affected: Teacher: Dashboard.