GoGuardian Beacon SMS/text message alert notifications have been fully restored and monitoring has now concluded.
Posted May 29, 2025 - 13:50 PDT
Monitoring
Update for GoGuardian Beacon SMS/text messages not being received for some customers and carriers - service has been restored for a majority of our customers. We will continue to monitor performance to ensure full functionality. Thank you for your patience.
Posted May 09, 2025 - 11:12 PDT
Update
We are in ongoing communication with our service providers to resolve the issue regarding GoGuardian Beacon SMS/text messages not being received for some customers. As a reminder, email notifications are still working as expected. Thank you for your patience.
Posted May 08, 2025 - 13:49 PDT
Investigating
Beacon SMS/text messages are currently not being received in some instances. We are working with carriers to resolve the issue. Please note that email notifications are still working as expected.