GoGuardian Admin Outage
Incident Report for GoGuardian
Resolved
We have confirmed the issue affecting GoGuardian Admin which users may have experienced between approximately 12:15 and 12:30 Pacific time has been resolved. All data has been preserved and is now visible when loading GoGuardian Admin pages containing user history. If you are still experiencing trouble, please reach out to our support team. Thank you for your patience.
Posted Oct 01, 2024 - 14:55 PDT
Monitoring
We have implemented a fix for an issue affecting GoGuardian Admin and data is now available for viewing. All data has been preserved and is now visible when loading GoGuardian Admin pages containing user history. Our teams will continue to monitor performance to ensure full access and functionality. We apologize for any trouble caused by this issue.
Posted Oct 01, 2024 - 12:34 PDT
Investigating
We are currently investigating an issue preventing GoGuardian Admin from working as expected. Access to admin.goguardian.com may be currently unavailable. In-place filtering should still work as expected. Our teams are hard at work to resolve this issue and we will keep you updated here with the latest information. We sincerely apologize for any inconvenience.
Posted Oct 01, 2024 - 12:30 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard) and Admin: Dashboard.