GoGuardian Beacon Degraded Performance
Incident Report for GoGuardian
Resolved
We have fully resolved an issue with GoGuardian Beacon, which users may have experienced between approximately 11:00 and 11:15 pacific time. If you are still experiencing trouble, please reach out to our support team. Thank you for your patience.
Posted Feb 05, 2024 - 12:46 PST
Monitoring
We have implemented a fix for an issue affecting GoGuardian Beacon and access is now restored. Our teams will continue to monitor performance to ensure full access and functionality. We apologize for any trouble caused by this issue.
Posted Feb 05, 2024 - 11:14 PST
Investigating
We are currently investigating an issue preventing GoGuardian Beacon from working as expected. Access to beacon.goguardian.com may be currently unavailable. Testing confirms data is still being collected for alerts on the back-end in the meantime. Our teams are hard at work to resolve this issue and we will keep you updated here with the latest information. We sincerely apologize for any inconvenience.
Posted Feb 05, 2024 - 11:07 PST
This incident affected: GoGuardian Beacon (Dashboard).