GoGuardian DNS Degraded Performance

Incident Report for GoGuardian

Resolved

We have fully resolved an issue with GoGuardian DNS, which users may have experienced between approximately 9:45 PM and 5:45 PM Eastern Time yesterday (12/5/23). If you are still experiencing trouble, please reach out to our support team. Thank you for your patience.
Posted Dec 06, 2023 - 06:14 PST

Monitoring

Between 9:45 PM and 5:45 PM Eastern Time today (12/5/23) we experienced increased reports of failed resolutions within GoGuardian DNS. We have confirmed service has returned to normal, however our team is currently working to identify and address this issue further to prevent potential future incidents. We sincerely apologize for any inconvenience caused by the interruption.
Posted Dec 05, 2023 - 14:56 PST

Investigating

We are currently investigating an issue preventing GoGuardian DNS from working as expected. Our teams are hard at work to resolve this issue and we will keep you updated here with the latest information. We sincerely apologize for any inconvenience.
Posted Dec 05, 2023 - 07:16 PST
This incident affected: GoGuardian DNS (GGDNS Filtering).