Degraded Performance: GoGuardian Clever and Classlink Integration Nightly Syncs
Incident Report for GoGuardian
Resolved
We have resolved an issue causing nightly automated syncs for Clever and Classlink integrations to not run as expected. Please contact GoGuardian support if you continue to experience difficulty or if your next automated sync job fails to run. Thank you for your patience while we worked to resolve this issue.
Posted Aug 15, 2023 - 12:03 PDT
Investigating
Starting 8/12/23 we have observed increased reports of incomplete nightly automated syncs for Clever and Classlink integrations. Our team is currently working to investigate and resolve this issue. Manually syncing Clever or Classlink integrations via https://manage.goguardian.com/integrations can be used as a temporary workaround. Please contact GoGuardian support if you continue to experience difficulty or if your manual sync jobs fail.
Posted Aug 15, 2023 - 10:36 PDT
This incident affected: SIS Integrations (Classlink Integration, Clever Integration).