GoGuardian Fleet Devices

Incident Report for GoGuardian

Resolved

We have fully resolved an issue with GoGuardian Fleet in which users may have experienced the inability to view and edit newly synced devices. If you are still experiencing trouble, please reach out to our support team by responding to this message and sharing details of devices which may still be missing. Thank you for your patience while we worked to resolve this issue.
Posted Jun 06, 2025 - 16:04 PDT

Investigating

We are currently investigating an issue preventing GoGuardian Fleet from working as expected. Access to view and edit newly synced devices may be currently unavailable. Our teams working to resolve this issue and we will keep you updated here with the latest information. We sincerely apologize for any inconvenience.
Posted Jun 05, 2025 - 09:39 PDT
This incident affected: Fleet: Dashboard.