GoGuardian Beacon Degraded Performance

Incident Report for GoGuardian

Resolved

This issue has been resolved.
Posted Sep 04, 2025 - 15:01 PDT

Investigating

We are currently experiencing a slight delay in our service. Student online activity is being captured, however the processing of alert cards may be delayed. Please be assured that our team is working hard to resolve the issue. We apologize for any inconvenience this may cause.
Posted Sep 04, 2025 - 12:34 PDT
This incident affected: GoGuardian Beacon (Alerts, Notifications).