Status Page Testing
Incident Report for GoGuardian
Resolved
Status page test concluded. GoGuardian has been fully functional during this test. Have a great weekend!
Posted Oct 09, 2020 - 16:37 PDT
Investigating
This is a test of the status page. GoGuardian Teacher is fully functional.
Posted Oct 09, 2020 - 16:29 PDT
This incident affected: Teacher: Dashboard.