GoGuardian Major Service Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue previously causing some student devices to not receive filtering policies and to not appear in GoGuardian Teacher sessions. Thanks for your patience while we worked on a fix for this issue. We apologize for any trouble this issue has caused. If you are still experiencing issues with filtering or classroom connectivity, please contact support@goguardian.com
Posted 10 days ago. Feb 06, 2019 - 13:03 PST
Investigating
We are currently investigating an issue causing some student devices to not receive filtering policies and to not appear in GoGuardian Teacher sessions. We apologize for any trouble this may cause.
Posted 10 days ago. Feb 06, 2019 - 12:06 PST
This incident affected: Content Filtering, Teacher: Dashboard, and Teacher: Classroom Connections.