GoGuardian Partial Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue causing delays in browsing history within GoGuardian Teacher timelines, GoGuardian Admin, GoGuardian Parent, GoGuardian Gateway, GoGuardian Beacon, GoGuardian Director, and GoGuardian DNS traffic. Students should now appear as online with recent data. We apologize for any trouble this issue has caused.
Posted Jan 12, 2021 - 16:08 PST
Investigating
We are currently investigating an issue causing delays in browsing history within GoGuardian Teacher timelines, GoGuardian Admin, GoGuardian Parent, GoGuardian Gateway, GoGuardian Beacon, GoGuardian Director, and GoGuardian DNS traffic. Students may not appear as online in the admin dashboard temporarily although monitoring and filtering is still working as expected. We apologize for any trouble this may cause.
Posted Jan 12, 2021 - 10:07 PST
This incident affected: GoGuardian Parent (GoGuardian Parent Application), GoGuardian Admin 2.0 (Dashboard), Databases, Admin: Dashboard, Teacher: Dashboard, Teacher: Classroom Connections, Director: Dashboard, GoGuardian DNS (GGDNS Reporting), and GoGuardian Beacon (Quick View).