Degraded Performance in GoGuardian Fleet & GoGuardian Teacher
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted Apr 17, 2018 - 08:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2018 - 07:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2018 - 07:10 PDT
Investigating
Our engineering team is currently investigating an issue with GoGuardian Fleet showing proper inventory and GoGuardian Teacher Classroom Session monitoring at some schools. We apologize for any inconvenience this may cause.
Posted Apr 17, 2018 - 06:47 PDT