Degraded Performance: GoGuardian Admin – DNS Filtering

Incident Report for GoGuardian

Monitoring

Functionality has been restored for affected users. We are actively monitoring the GoGuardian Admin DNS Filtering service and continuing to investigate the root cause of the issue.
Posted Sep 08, 2026 - 15:02 PDT

Update

We are continuing to investigate this issue.
Posted Sep 08, 2026 - 12:40 PDT

Investigating

As of approximately 12:00 PM PDT, we have seen an increase in reports of delayed and/or failed resolution time within GoGuardian Admin DNS Filtering. Our team is currently working to resolve this issue and will keep you updated as we implement a fix.
We sincerely apologize for any inconvenience.
Posted Sep 08, 2026 - 12:40 PDT
This incident affects: GoGuardian Admin Features (DNS Filtering).