GoGuardian Impacting New YouTube Version
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 01, 2017 - 12:24 PDT
Investigating
Our engineers are currently investigating an issue causing GoGuardian's extension to pause YouTube videos at some schools. GoGuardian filtering and monitoring are not impacted.
Posted 3 months ago. Aug 31, 2017 - 12:17 PDT