GoGuardian Login Problems
Incident Report for GoGuardian
Resolved
We have pushed a fix to resolve an issue causing GoGuardian logins to GoGuardian Admin, GoGuardian Beacon, GoGuardian Teacher, GoGuardian Director, and GoGuardian Fleet to be unavailable. All products should now be fully accessible and functional. We will continue to closely monitor performance. We apologize for any trouble caused by this issue
Posted Aug 20, 2021 - 10:50 PDT
Investigating
We are currently investigating an issue causing GoGuardian logins to GoGuardian Admin, GoGuardian Beacon, GoGuardian Teacher, GoGuardian Director, and GoGuardian Fleet to be unavailable. We apologize for any trouble caused by this issue.
Posted Aug 20, 2021 - 09:28 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard), GoGuardian Beacon (Alerts, Dashboard), GoGuardian DNS (GGDNS Configuration), and Admin: Dashboard, Teacher: Dashboard, Fleet: Dashboard.