AWS Outage
Incident Report for GoGuardian
Resolved
After monitoring the status of our systems internally, we have determined that this issue is now fully resolved. If you have any questions or concerns about your GoGuardian products, please reach out to support@goguardian.com. Thank you for your patience while we worked to resolve this issue.
Posted Dec 15, 2021 - 11:24 PST
Monitoring
Amazon has implemented a fix which has resulted in recovery for many of our users. Admins, teachers, and counselors should now be able to access our products as normal. We are continuing to monitor the situation and will provide any updates as they become available. For any questions or reports regarding the ability to access our products please reach out to support@goguardian.com.
Posted Dec 15, 2021 - 08:56 PST
Investigating
As of approximately 7:35 AM PT, 10:35 AM ET on December 15, 2021, GoGuardian teachers, admins, and counselors may have trouble accessing or using our products. Admin filtering is expected to continue functioning if cached on client devices, but newly connected accounts/devices may not be filtered as expected. Amazon and many other internet services are experiencing a widespread outage at this time, and our product functionality relies on these services. A fix for this issue is dependent on these third parties resolving outages on their services. We apologize for any inconvenience caused by this issue and we will be providing updates as they become available.
Posted Dec 15, 2021 - 08:13 PST
This incident affected: Content Filtering, Databases, Admin: Dashboard, Teacher: Dashboard, Teacher: Classroom Connections, Organization Management, Director: Dashboard, Fleet: Dashboard, GoGuardian Admin 2.0 (Dashboard, Penalty Box, Simulator, Policies, Alerts, Theft Recovery, YouTube Filtering, GoGuardian Admin Gateway), GoGuardian DNS (GGDNS Filtering, GGDNS Configuration, GGDNS Reporting), SIS Integrations (Classlink Integration, Clever Integration), and GoGuardian Parent (GoGuardian Parent Application).