GoGuardian Admin - Dashboard Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue causing some aggregate data in GoGuardian Admin to not load as expected. You may have noticed that Top Websites, Top Docs, Smart Alerts, and Activity Timeline may not have displayed properly during this time. Thanks for your patience while we worked on a fix. We apologize for any trouble this has caused.
Posted 5 months ago. Feb 21, 2019 - 12:36 PST
Investigating
We are currently investigating an issue causing some aggregate data in GoGuardian Admin to not load as expected. You may notice that Top Websites, Top Docs, and Activity Timeline may not display properly during this time. We apologize for any trouble this may cause.
Posted 5 months ago. Feb 21, 2019 - 11:52 PST
This incident affected: GoGuardian Admin 2.0 (Dashboard).