GoGuardian Teacher Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue that occurred between 7:40 AM and 9:40 AM PDT which caused GoGuardian Teacher access, sessions, and classrooms to not load as expected. Classrooms, sessions, and history are now available. We apologize for any trouble this issue has caused.
Posted Oct 08, 2020 - 10:20 PDT
Investigating
We are currently investigating an issue that began at 7:40 AM PDT causing GoGuardian Teacher access, sessions, and classrooms to not load as expected. Classrooms, sessions, and history may be currently unavailable. We apologize for any trouble this may cause.
Posted Oct 08, 2020 - 08:10 PDT
This incident affected: Teacher: Dashboard and Teacher: Classroom Connections.