GoGuardian Teacher Scheduled Sessions
Incident Report for GoGuardian
Resolved
We have resolved an issue causing scheduled sessions to begin an hour earlier than expected in GoGuardian Teacher. Sessions will now begin on time. We apologize for any trouble this has caused.
Posted about 1 month ago. Aug 16, 2019 - 09:35 PDT
Investigating
We are currently investigating an issue related to scheduled sessions beginning an hour earlier in GoGuardian Teacher. Sessions may still be started manually. We apologize for any trouble this may cause.
Posted about 1 month ago. Aug 16, 2019 - 08:27 PDT
This incident affected: Teacher: Classroom Connections.