GoGuardian Admin Policy Website URLs UI Performance
Incident Report for GoGuardian
Resolved
We have resolved the issue involving creating new URL blocking rules within GoGuardian Admin, which users may have experienced between 8AM Pacific and 9:30 Pacific. Service has been fully restored. We apologize for any trouble caused by this issue.
Posted May 20, 2024 - 10:05 PDT
Monitoring
We have implemented a fix to resolve issues related to creating URL blocking rules within GoGuardian Admin, this has been verified restored for a majority of our customers. We will continue to monitor performance to ensure full functionality. We apologize for any trouble caused by this issue.
Posted May 20, 2024 - 09:31 PDT
Investigating
Some users may experience trouble adding URL blocking rules to policies within GoGuardian Admin, confirmed at approximately 8AM Pacific time. Rules already in place are still functioning as intended. We are currently investigating the issue and working towards a fix. We will keep you updated here with additional details. We sincerely apologize for any inconvenience.
Posted May 20, 2024 - 08:23 PDT
This incident affected: Admin: Dashboard.