GoGuardian Teacher Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue which caused GoGuardian Teacher screen view to become unavailable for some student accounts. Thanks for your patience while we worked on a fix. We apologize for any trouble this has caused.
Posted 2 months ago. Jan 10, 2019 - 12:10 PST
Investigating
We are currently investigating an issue which may cause GoGuardian Teacher screen view to become unavailable for some student accounts. We apologize for any inconvenience this may cause.
Posted 2 months ago. Jan 10, 2019 - 11:42 PST
This incident affected: Teacher: Classroom Connections.