GoGuardian Teacher Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue causing GoGuardian Teacher to be unavailable for some users. Dashboards/classrooms should now load as normal. We apologize for any trouble this may cause.
Posted Sep 14, 2020 - 12:26 PDT
Update
We have resolved an issue causing GoGuardian Teacher to be unavailable for some users. Dashboards/classrooms should now load as normal. We apologize for any trouble this may cause.
Posted Sep 14, 2020 - 09:30 PDT
Investigating
We are currently working to resolve an issue causing GoGuardian Teacher to be unavailable for some users. Dashboards/classrooms may take longer than normal to load or fail in some cases. We apologize for any trouble this may cause.
Posted Sep 14, 2020 - 09:20 PDT
This incident affected: Teacher: Dashboard.