GoGuardian Authentication Trouble
Incident Report for GoGuardian
Resolved
We have resolved an issue with our authentication service causing trouble with GoGuardian Admin and GoGuardian Teacher. Thanks so much for your patience while we worked on a resolution. We apologize for any trouble this issue has caused.
Posted 4 months ago. Aug 28, 2018 - 12:56 PDT
Monitoring
We are actively working to mitigate the problem. GoGuardian Admin Filtering and GoGuardian Teacher are currently functional, but we are continuing to monitor the situation.
Posted 4 months ago. Aug 28, 2018 - 09:53 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Aug 28, 2018 - 09:32 PDT
Investigating
We are currently investigating an issue with our primary authentication service affecting logins and access to GoGuardian Teacher, GoGuardian Admin data, and GoGuardian Admin filtering. We apologize for the trouble this may cause.
Posted 4 months ago. Aug 28, 2018 - 09:31 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard) and Content Filtering, Admin: Dashboard, Teacher: Dashboard, Teacher: Classroom Connections.