GoGuardian Teacher Classrooms Not Appearing
Incident Report for GoGuardian
Resolved
Full functionality for GoGuardian Teacher has now been restored. Classrooms should now be visible for all Teachers, and sessions should now function as intended. If you are still experiencing lingering issues from the outage, please contact GoGuardian Support.
Posted 10 months ago. Jan 11, 2017 - 08:09 PST
Identified
Our engineers have found the issue causing classes to not appear in GoGuardian Teacher sessions at some schools. We are currently working on a full resolution. This issue does not interfere with student filtering using the GoGuardian Admin product.
Posted 10 months ago. Jan 11, 2017 - 07:51 PST
Investigating
Our engineers are currently investigating an issue causing classes to not appear in GoGuardian Teacher sessions at some schools. This issue does not interfere with student filtering using the GoGuardian Admin product.
Posted 10 months ago. Jan 11, 2017 - 07:34 PST