GoGuardian Teacher & Admin Browsing Data Displaying Issues
Incident Report for GoGuardian
Resolved
We have identified and resolved an issue affecting student browsing data displaying as expected in GoGuardian Teacher & GoGuardian Admin. Thanks for your patience while we worked on a resolution. We apologize for any trouble this issue has caused.
Posted 4 months ago. Aug 29, 2018 - 07:53 PDT
Investigating
We are currently investigating an issue affecting student browsing data displaying as expected in GoGuardian Teacher & GoGuardian Admin. Historical data will still render & appear.
Posted 4 months ago. Aug 29, 2018 - 07:10 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard) and Teacher: Dashboard.