GoGuardian Admin Dashboard Degraded Performance
Incident Report for GoGuardian
Resolved
We have fully resolved an issue with the GoGuardian Admin dashboard, which users may have experienced between approximately 5:25 and 5:45 Eastern time. If you are still experiencing trouble, please reach out to our support team. Thank you for your patience.
Posted Jan 04, 2024 - 14:49 PST
Investigating
We are currently investigating an issue preventing the GoGuardian Admin dashboard from loading as expected. Access to admin.goguardian.com may be currently unavailable. Filtering and monitoring should still be functioning in-place in the meantime. Our teams are hard at work to resolve this issue and we will keep you updated here with the latest information. We sincerely apologize for any inconvenience.
Posted Jan 04, 2024 - 14:25 PST
This incident affected: GoGuardian Admin 2.0 (Dashboard) and Admin: Dashboard.