GoGuardian Teacher Scheduled Sessions Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved the issue causing degraded GoGuardian Teacher scheduling, which some users may have experienced between 6AM and 7:21AM Pacific time. Service has been fully restored. We apologize for any trouble caused by this issue.
Posted Oct 01, 2024 - 08:26 PDT
Monitoring
We have implemented a fix to resolve issues related to scheduled sessions within GoGuardian Teacher and service has been restored for a majority of our customers. We will continue to monitor performance to ensure full functionality. We apologize for any trouble caused by this issue.
Posted Oct 01, 2024 - 07:21 PDT
Investigating
Some users may experience trouble with scheduled sessions within GoGuardian Teacher, starting at approximately 6AM Pacific Time. Manually started sessions remain unaffected. We are currently investigating the issue and working towards a fix. We will keep you updated here with additional details. We sincerely apologize for any inconvenience.
Posted Oct 01, 2024 - 06:22 PDT
This incident affected: Teacher: Dashboard.