GoGuardian Login Problems
Incident Report for GoGuardian
Resolved
We have resolved an issue preventing login access the GoGuardian suite which was unavailable between approximately 9:41am and 9:46am pacific time. We apologize for any trouble caused by this issue.
Posted Jan 14, 2021 - 11:16 PST
Update
We have recovered access to logins the GoGuardian suite which was unavailable between approximately 9:41am and 9:46am pacific time. We are closely monitoring the situation. We apologize for any trouble caused by this issue.
Posted Jan 14, 2021 - 09:49 PST
Investigating
We are seeing more trouble with logins and access to the GoGuardian suite starting at approximately 9:40am pacific time. We are currently investigating and working on a fix. We apologize for any trouble caused by this issue.
Posted Jan 14, 2021 - 09:44 PST
Monitoring
Between approximately 9:10am and 9:16am pacific time, customers may have experienced trouble logging into GoGuardian Products. Our systems have recovered from this issue and we are monitoring the situation closely. We apologize for any trouble caused by this issue.
Posted Jan 14, 2021 - 09:27 PST
This incident affected: GoGuardian Parent (GoGuardian Parent Application) and Admin: Dashboard, Teacher: Dashboard, Organization Management, Director: Dashboard, Fleet: Dashboard.