GoGuardian Partial Outage
Incident Report for GoGuardian
Resolved
We have successfully resolved an issue which occurred on 11/03/2021 between 10:37 AM PDT/1:37 PM EDT and 1:50 PM PDT/4:50 PM EDT -- some student accounts may have appeared as offline or might not have been appropriately filtered or monitored for the GoGuardian suite of products other than GoGuardian DNS. This primarily affected accounts which were not locally cached on a device. We apologize for any trouble that may have been caused by this issue. All accounts should now be filtered/monitored appropriately based on configuration. If you continue to run into trouble, please contact us via support@goguardian.com.
Posted Nov 03, 2021 - 14:28 PDT
Identified
At approximately 10:37 AM PDT 1:37 PM EDT, some student accounts may appear as offline or may not be appropriately filtered or monitored for the GoGuardian suite of products other than GoGuardian DNS. This would primarily affect accounts which have not been locally cached on a device. We apologize for any trouble that may be caused by this issue. We are working to restore filtering and monitoring to this subset of accounts now.
Posted Nov 03, 2021 - 11:46 PDT
This incident affected: Content Filtering, Teacher: Classroom Connections, GoGuardian Beacon (Alerts, Notifications), GoGuardian Admin 2.0 (Dashboard, Penalty Box, Policies, Alerts, YouTube Filtering), and GoGuardian Parent (GoGuardian Parent Application).