GoGuardian Degraded Performance
Incident Report for GoGuardian
Resolved
We have successfully resolved an issue causing delays in student history processing which caused in data obtained between 9:36AM and 1:50PM pacific time for GoGuardian Admin, Teacher timeline, Director, and Parent. We apologize for any trouble this issue has caused.
Posted Nov 10, 2020 - 14:36 PST
Investigating
We are currently investigating an issue causing delays in student history processing which may result in data obtained after approximately 9:36AM pacific time being temporarily unavailable for the following products/features:
GoGuardian Teacher timeline and reporting
GoGuardian Admin history and dashboard information
GoGuardian Parent history and dashboard information
GoGuardian Director dashboard information

We apologize for any trouble this issue may cause.
Posted Nov 10, 2020 - 11:07 PST
This incident affected: GoGuardian Parent (GoGuardian Parent Application), GoGuardian Admin 2.0 (Dashboard), and Admin: Dashboard, Teacher: Dashboard, Director: Dashboard.