GoGuardian Fleet Sync Outage
Incident Report for GoGuardian
Resolved
We were able to resolve the issue preventing some force syncs from working as expected.

If you continue to experience trouble here, please reach out to support@goguardian.com. Thank you for your patience while we worked to resolve this issue and we apologize for any trouble this has caused.
Posted Mar 13, 2023 - 16:27 PDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 16:26 PDT
Investigating
We are currently investigating an issue in GoGuardian Fleet preventing some force syncs from working as expected. We apologize for any trouble this may cause.
Posted Mar 13, 2023 - 15:35 PDT
This incident affected: Fleet: Dashboard.