GoGuardian Teacher Chat Degraded Performance
Incident Report for GoGuardian
Resolved
After monitoring the situation closely for 24 hours we have not seen any continued degraded performance. We will continue to investigate and implement fixes as needed, but in the meantime the issue is resolved. We apologize for any trouble caused by this issue.
Posted May 17, 2023 - 13:30 PDT
Monitoring
We've identified some degraded performance within our GoGuardian Teacher Chat functionality from 11:00 to 11:20AM EDT (8:00 AM to 8:20 AM PDT). We will continue to monitor the situation, and apologize for any trouble caused by this issue.
Posted May 16, 2023 - 08:52 PDT
This incident affected: Teacher: Dashboard.