GoGuardian Teacher Session Summary Emails - Degraded Performance
Incident Report for GoGuardian
Resolved
After further monitoring and adjustments we have successfully resolved an issue causing GoGuardian Teacher session summary emails to arrive later than expected. Thank you for your patience while we worked to resolve this issue.
Posted Mar 25, 2021 - 10:04 PDT
Monitoring
Over the past 8 days (starting on 3/9/21 at approximately 6am pacific time) we have been working to improve the speed at which GoGuardian Teacher session summary emails have been processed. We have made significant progress during this time, and processing time has significantly improved. We are continuing to monitor processing times to ensure timely delivery. Thank you for your patience throughout this period.
Posted Mar 17, 2021 - 12:02 PDT
Investigating
We are currently investigating an issue beginning at approximately 6am pacific time causing GoGuardian Teacher session summary emails to take longer than normal to process. It may currently take 6+ hours to receive a session summary email for a classroom. We apologize for any trouble caused by this latency.
Posted Mar 08, 2021 - 15:58 PST
This incident affected: Teacher: Dashboard.