GoGuardian Teacher Degraded Student Live Screen Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue where student live screen performance which may have caused student screens to not update in real time or to show as "waiting for activity". We apologize for any trouble this issue has caused.
Posted Sep 23, 2020 - 10:40 PDT
Investigating
We are currently investigating an issue where student live screen performance is degraded or delayed. Affected student live screens are delayed or will show "waiting for activity". Other features and functions should still be available. We apologize for any trouble this may cause.
Posted Sep 23, 2020 - 10:05 PDT
This incident affected: Teacher: Dashboard.