GoGuardian Beacon Outage
Incident Report for GoGuardian
Resolved
We have confirmed the issue causing GoGuardian Beacon to not load properly between 3PM and 4PM EDT (12PM-1PM PDT) has been fully resolved. We apologize for any trouble caused by this issue.
Posted Jul 25, 2023 - 14:03 PDT
Monitoring
A fix has been implemented in regards to the trouble loading data and activity within GoGuardian Beacon and we are monitoring the results. Service seems to have been restored in the meantime.
Posted Jul 25, 2023 - 13:08 PDT
Investigating
We are currently investigating an issue causing GoGuardian Beacon to not load as expected. Counselors and super counselors may see a blank white page when attempting to access GoGuardian Beacon. Data and alerts are still being collected and saved although currently are not available. We apologize for any trouble caused by this issue and are currently working to restore access.
Posted Jul 25, 2023 - 12:08 PDT
This incident affected: GoGuardian Beacon (Alerts, Dashboard, Alert Details, Global Search).