GoGuardian Admin Classic View Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue causing GoGuardian Admin classic view to not load as expected. We apologize for any trouble this may have caused.
Posted 3 months ago. Jan 31, 2019 - 14:49 PST
Identified
We are currently working to resolve an issue causing GoGuardian Admin classic view to not load as expected. Filtering and historical browsing data is still fully functional and will be available as soon as this issue is resolved. We apologize for any trouble this may cause. Data is currently available in GoGuardian Admin (admin.goguardian.com) while we work to resolve this issue.
Posted 3 months ago. Jan 31, 2019 - 14:19 PST
This incident affected: Admin: Dashboard.