GoGuardian Admin Outage
Incident Report for GoGuardian
Resolved
We have fully resolved an issue with GoGuardian Admin in which the dashboard was unavailable between approximately 12:32pm PDT / 3:32pm EDT and 12:47pm PDT/ 3:47pm EDT on August 24, 2022. Thank you for your patience while we worked to resolve this issue.
Posted Aug 24, 2022 - 13:40 PDT
Monitoring
We have implemented a fix for an issue affecting GoGuardian Admin and the dashboard is now loading as expected. We are continuing to monitor performance to ensure full access/functionality. Apologies for any trouble caused by this issue.
Posted Aug 24, 2022 - 12:49 PDT
Investigating
We are currently investigating an issue causing GoGuardian Admin to not work as expected. Filtering and monitoring are still operational, but access to admin.goguardian.com may be currently unavailable. Or apologies for any trouble caused by this issue.
Posted Aug 24, 2022 - 12:41 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard) and Admin: Dashboard.